status-yesenergy-com - PowerSignals, DataSignals API, QuickSignals Outage – Incident details

All systems operational

PowerSignals, DataSignals API, QuickSignals Outage

Resolved
Major outage
Started about 3 hours agoLasted about 3 hours

Affected

Application Status

Operational from 5:37 PM to 5:37 PM, Partial outage from 5:37 PM to 5:43 PM, Major outage from 5:43 PM to 6:56 PM, Operational from 6:56 PM to 8:53 PM

QuickSignals Update Status

Operational from 5:37 PM to 5:43 PM, Major outage from 5:43 PM to 6:56 PM, Operational from 6:56 PM to 8:53 PM

DataSignals API Status

Operational from 5:37 PM to 5:43 PM, Major outage from 5:43 PM to 6:56 PM, Operational from 6:56 PM to 8:53 PM

Updates
  • Resolved
    Resolved

    Continued monitoring shows healthy performance after implementing a fix. We apologize for any confusion caused earlier. Please reach out to support@yesenergy.com if you have any questions.

  • Monitoring
    Monitoring

    Product function has been restored and we are continuing to monitor the situation.

  • Update
    Update

    We are currently investigating this incident.

  • Investigating
    Investigating
    Application is experiencing partial outage at the moment. We are actively investigating and will keep you posted as soon as we have any updates. Thank you for your understanding.