status-yesenergy-com - Problem loading website – Detalles del incidente

Sistemas funcionando con normalidad

Problem loading website

Resuelto
Interrupción mayor
Iniciado el hace 2 mesesDuró 1 minuto
Actualizaciones
  • Resuelto
    Resuelto
    We managed to resolve the incident
  • Identificado
    Identificado
    We are continuing to work on a fix for this incident.