status-yesenergy-com - QuickSignals Update is back up. – Detalles del incidente

Experimentando una interrupción parcial

QuickSignals Update is back up.

Resuelto
Interrupción mayor
Iniciado el hace alrededor de 1 mesDuró 17 minutos

Afectado

QuickSignals Update Status

En funcionamiento de 6:14 PM a 6:14 PM, Interrupción mayor de 6:14 PM a 6:31 PM

Actualizaciones
  • Resuelto
    Resuelto
    QuickSignals Update is back up and the incident is resolved. Thank you for your attention.
  • Investigando
    Investigando
    QuickSignals Update is experiencing an outage at the moment. We are actively investigating and will keep you posted as soon as we have any updates. Thank you for your understanding.